WordPress.org

Acerca de

Requisitos

Requisitos

Para ejecutar WordPress, es recomendable que tu alojamiento lo admita:

  • Versión 7.4 de PHP o superior.
  • MySQL versión 8.0 o superior O MariaDB versión 10.5 o superior.
  • Compatibilidad con HTTPS

Eso es todo. Apache o Nginx se recomiendan como los servidores más robustos y con más funciones para ejecutar WordPress, pero cualquier servidor que admita PHP y MySQL servirá. Dicho esto, para disfrutar de la experiencia más fluida a la hora de configurar -y ejecutar- tu sitio, cada host de la página de alojamiento admite lo anterior y más sin problemas.

Para obtener recomendaciones detalladas sobre extensiones PHP, consulta el manual de alojamiento web.

Nota: Si te encuentras en un entorno heredado en el que sólo tienes versiones antiguas de PHP o MySQL, WordPress también funciona con PHP 7.0+ y MySQL 5.5.5+. Sin embargo, estas versiones han alcanzado su fin de vida oficial y pueden exponer tu sitio a vulnerabilidades de seguridad.

Pedir a tu alojamiento que ejecute WordPress

Si no estás seguro de si tu alojamiento ya puede ejecutar WordPress, aquí tienes una solicitud que puedes copiar y pegar para enviársela.

Estoy interesado en ejecutar el software web de código abierto WordPress <https://es.wordpress.org/> y me preguntaba si mi cuenta admite lo siguiente:

  • PHP 7.4 o superior
  • MySQL 8.0 o superior O MariaDB 10.5 o superior
  • Nginx o Apache con módulo mod_rewrite
  • HTTPS de soporte

¡Muchas Gracias!

No es obligatorio, pero se recomienda para una mayor seguridad

El alojamiento es más seguro cuando las aplicaciones PHP, como WordPress, se ejecutan utilizando el nombre de usuario de tu cuenta en lugar del nombre de usuario compartido por defecto del servidor. Pregunta a tu potencial proveedor de alojamiento qué medidas toman para garantizar la seguridad de tu cuenta.