plainview-protect-passwords

Descripción

Este plugin se ha cerrado desde el 4 de diciembre de 2023 y no está disponible para descargar. Motivo: Problema de seguridad.

Reseñas

22 de mayo de 2023
Fatal error: During class fetch: Uncaught ParseError: syntax error, unexpected token “readonly”, expecting identifier PHP Version 8.1
23 de agosto de 2018
Used it to prevent certain users to login. Thank you!
30 de junio de 2017 1 respuesta
I love that is works well with network sites so I don’t have to replicate my settings across each of my sites. The only issue I ran into is that only network roles are added to the network settings. Maybe it’s by design, but it would be awesome if it picked up the roles from the sites because that is where plugins like User Role Editor and WooCommerce have registered them. In order to protect these I would have to modify the settings for each of my network sites separately. Annoying but totally doable. Thanks for the quick and easy solution today!
Leer todas las 3 reseñas

Colaboradores y desarrolladores

«Plainview Protect Passwords» es un software de código abierto. Las siguientes personas han colaborado con este plugin.

Colaboradores

Traduce «Plainview Protect Passwords» a tu idioma.

¿Interesado en el desarrollo?

Revisa el código , echa un vistazo al repositorio SVN o suscríbete al registro de desarrollo por RSS.